Dovecot Couldn’t load lib90_antispam_plugin.so

After an upgrade, in our dovecot server we found the following error:
May 4 08:05:27 servername dovecot: imap(email@emaildomain.tld): Error: Couldn’t load required plugin /usr/lib64/dovecot/lib90_antispam_plugin.so: Module is for different ABI version 2.2.ABIv10(2.2.10) (we have 2.2.ABIv36(2.2.36)). This happened because there is no new release for Dovecot Antispam Plugin.

What we did was to migrate our antispam to ImapSieve

Related Posts